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QUESTION 1

You work as a Sales Manager for Young World Inc. You have created a sales report that needs to
be submitted to the head office. Before sending the report to your manager, you want to ensure
that the integrity of the document is maintained. You also want to place your signature as shown in
the image below:
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# Sales Members January February hMarch Sale First Quarter
1 Rick Stuart 5340.00 5300.00 5524.00 51,164.00
2 Gary Peterson 5443.00 £438.00 £495.00 51,376.00
3 Sita Padmanabhan 5644.00 S670.00 5735.00 52,049.00
4 Montek Singh 5344.00 5415.00 £540.00 51,299.00
5 Sarah &nderson 5345.00 $396.00 5412.00 51,153.00
Grand Total $7,041.00
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Which of the following steps will you take to accomplish the task?

A. Insert a Drawing object.
Add the signature image to the object.
Validate all data entries.
B. Insert a Signature Line object.
Place the digital signature on the Signature Line.
C. Insert a Text object.
Add the signature image to the object.
Add a read-only attribute to the workbook.
D. Insert a WordArt object.
Add the signature file to the object.
Protect the workbook.

Answer: B

Explanation:

In order to accomplish the task, you will have to take the following steps:

Insert a Signature Line object. This will provide a place to show the digital signature on the
document.

Place the digital signature on the Signature Line. This will ensure the integrity of the document,
and the image used will be shown in the document.

What is a digital signature? Hide

A digital signature is a technique to authenticate digital documents by using computer
cryptography. A digital signature not only validates the sender's identity, but also ensures that the
document's contents have not been altered. It verifies that the source and integrity of the
document is not compromised since the document is signed. A digital signature provides the
following assurances:

Authenticity, Integrity, and Non-repudiation. Microsoft Office 2007 Excel and Word provide a



feature known as Signature line to insert a user's digital signature on a document.

QUESTION 2

You work as a Sales Manager for Dreams Unlimited Inc. Your computer runs Windows Vista
Home Premium. You have recently installed Microsoft Office 2007 on your computer. You use
Excel to create your reports. As the interface has been changed in the new version, you often use
Excel 2007 Help to find out your required commands.

Sometimes, when you look at the Ribbon, you might not see all of the icons or the text that is used
in some Help topics to describe the commands on the Ribbon.

What is the most likely cause?

The Home Premium edition of Vista does not support some of the Office 2007 commands.
The Help file of the Office suite is not current.

You are using Beta version of Excel 2007.

The program window is shrinked.
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Answer: D

Explanation:

This is a common phenomenon for programs in Office 2007 suite. The size of the Ribbon is
optimized for a screen resolution of 1024 786 pixels when the Microsoft Office program is
maximized on your screen. The Help topics were written by using that standard size for the
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When the Ribbon is shrinked for any reason, the groups on the open tab begin to shrink horizontally and show a single icon. The most
commonly used commands or features are left open as the program window shrinks.
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Reference. Microsoft Excel 2007 Help, Contents: "I can't see a command on the Ribbon"

QUESTION 3

You work as an Office Assistant for Tech Perfect Inc. You create a worksheet in Excel 2007 that
contains various tables, headings, charts, and Smart Art objects. In order to give it a professional
look, you choose Office theme as shown below:

You like the appearance of the sheet in this theme, however, you want to use the Lucida
Calligraphy font for heading and Arial font for the body text. You often use this font combination for
formatting office sheets. You are required to accomplish the following tasks:
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Use the font combination in your current document.
Enable Excel to provide this combination in other office documents too.
Choose the required steps to accomplish the tasks.

Select an item from the right pane. Click « button to move the selected item to the left pane. Click » button to move the item back to the

right pane. Click « and « buttons to sort the list, if required.

Steps Required

Answer:

Steps Required

Steps

Choose the Fonts option in the Themes group on the Page
In the dialog box, provide required font names for header
Publish the new theme.

Open the Create New Theme Fonts dialog box by clicking t
Select the entire worksheet and configure all text to appe:
Select all heading in the worksheet and configure them to
Save the worksheet as a template file too.
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cted item is not required.

© Carrect Answer
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Steps

Choose the Fonts option in the Themes group on the Page
In the dialog box, provide required font names for header :
Publish the new theme.

Open the Create New Theme Fonts dialog box by clicking 1
Select the entire worksheet and configure all text to appe
Select all heading in the worksheet and configure them to
Save the worksheet as a template file too.

& >

*Sequence of the selected item is not required.



Explanation:
In order to accomplish the tasks, you will have to take the following steps:
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Choose the Fonts option in the Themes group on the Page Layout tab.
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Create New Theme Fonts...

Open the Create New Theme Fonts dialog box by clicking the Create New Theme Fonts option
from the Theme Fonts list.



Create New Theme Fonts n m |

Heading font: Sample

ILucida Calligraphy j _")'L{ e CIdiﬂg x
Body font: Body text body text body text. Body

I Arial LI text body text. v

Name: |TP-OFficeLucidal

| Save l Cancel

In the dialog box, provide the required font names for header and body text, provide name for the
new theme.
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These steps will create a custom theme which will be available for other office documents too.
What are themes? Hide

Document themes work on the overall design of the entire document. It enables users to specify
colors, fonts, and variety of graphic effects in a document. Themes change the look and feel of the
document. Excel 2007 comes with a large collection of pre-built themes. Users can create their
own themes for a document.

Themes can be specified through Page Layout > Themes.



Yod) = \ i
—/ @' Home MPageLayout . Formt

A 3 (B cotors - || i ] @ lj |E
IL=—=[ o | Fonts ~ - e
Themes Margins Orientation Size Print

% cts - = ¥ v Area
| BuiltIn s “

F ] A Y (222 |

& Office Apex Aspect Civic I
‘Aa }Aa ‘Aa .
\ IEeEER IIIIII ; mEmme |
Concourse Equity Flow Foundry
Aa Bllaa Plaa § |Aa |
ia-n el = | it r:---l- 3---‘ @& |
Median Metro Module Opulent I
h 51T ™ ' ™ ‘
|Aa Aa | \Aa |
| .- ;-m mm | | memm— | moEem. |
Oriel Origin Paper Solstice 4
B [ B B [ B |
Aa ‘Aa Aa Ac i |
| memm— ;-«----- | mmmmm= T I
Technic Trek Urban Yerve v |l

|

Mare Themes on Microsoft Office Online.., |

Uiz| Browse for Themes.., \
Lﬁ Sawve Current Theme.., !

QUESTION 4

Martha works as an Office Assistant for Tech Perfect Inc. She uses Excel 2007 for working on a
report. She wants to add a picture as a background in her Excel worksheet. She does not want
that picture to be printed while printing.

Which of the following steps will she take to accomplish the task?

A. Use Page Layout > Page Setup > Background option to insert the picture

B. Use Insert > Text > Headers & Footers

C. Use Page Layout > Page Setup > Print Titles

D. Use Insert > lllustrations > Picture to insert the picture

Answer: A

Explanation:

In order to put a picture as a sheet background, Martha will click the Background option in the
Page Setup group, on the Page Layout tab.
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Fact what is a sheet background? Hide

A sheet background is a feature of Microsoft Office Excel 2007. It enables a user to use a picture
as a sheet background. It is used for display purposes only. A sheet background is not printed,
and it is not retained in an individual worksheet or in an item that is saved as a Web page. Use the
Page Layout tab to configure the sheet background.

NotE. A sheet background cannot be used as a watermark for printing purposes. Answer option C
is incorrect. Print Titles option is used to configure printing options of a worksheet. Answer option
B is incorrect. Headers & Footers can be used to insert background picture for printing purposes
as a watermark.

Answer option D is incorrect. Through the Picture option in Illustrations, pictures can be inserted
into the sheet. But this will not be configured as background image. Reference. Windows Help,
Contents: "Add or remove a sheet background”

QUESTION 5

You work as an Technician in Tech Perfect Inc. You are creating a report in Microsoft Excel. You
protect the worksheet elements in the worksheet. Which of the following functionalities will be
achieved by your action?

A. It will limit the access to the worksheet.

B. It will restrict users to make any changes in the worksheet.
C. It will hide the confidential data.

D. It will encryypt the data.

Answer: B

Explanation:

Protecting the worksheet elements will restrict users to make any changes in the worksheet.
Protecting, hiding, and locking are not intended to help secure or protect any confidential
information that you keep in a workbook. It only helps to obscure data or formulas that might
confuse other users and prevents them from viewing or making changes to that data. Answer
options D, C, and A are incorrect. Protecting the worksheet elements will not achieve any of these
functionalities.

QUESTION 6

You work as a Director for Tech Perfect Inc. The company has several branch offices located
throughout the United States. Its network spans the whole country. You are creating a sales report
in Excel 2007 that will be distributed to all sales managers of the company. However, you are
unaware about the versions of Excel these sales managers are using. You want to ensure that
your report is visible to all the sales managers irrespective of which version they are using. You
also want to save the workbook in the default format and, before saving the document, check the
features you have used that are not supported by earlier versions.

Which of the following steps will you take to accomplish the task?



Use the Inspect Document option through the Office button > Prepare.

Use the Mark as Final option through the Office button > Prepare.

Save the report as Excel 97-2003 workbook.

Use the Run Compatibility Checker option through the Office button > Prepare.

o0 wp

Answer: D

Explanation:

In order to accomplish the task, you will have to use the Run Compatibility Checker option through
the Office button > Prepare. This option will run Compatibility Checker that will show you a report
regarding the compatibility of the document with earlier versions of Excel.

QUESTION 7

You work as a Sales Manager for Media Perfect Inc. You have created a report in a workbook in
Excel 2007. You want to ensure that the Al cell displays the current time whenever you open the
workbook. For this, you select the Al cell. Which of the following formulas will you insert to
accomplish the task?

PMT()
NOW()
TIME()
TIMEVALUE()
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Answer: B

Explanation:

In order to accomplish the task, you will have to insert the NOW() function in the Al cell. The
NOW() function, in Excel, returns the time when the workbook was last opened. It means, if this
function is used in a workbook, its value will change every time the workbook is opened. The
NOW() function is not updated continuously. The value changes only when the worksheet is
calculated or when a macro that contains the function is run.

Answer option C is incorrect. The TIME() function returns the decimal number for a particular time.
Answer option A is incorrect. PMT() is a function used in Excel to calculate payments due on a
loan, assuming a constant interest rate and constant payments.

Answer option D is incorrect. The TIMEVALUE() function returns the decimal number of the time
represented by a text string.

Reference. Microsoft Excel 2007 Help, Contents: "NOW"

QUESTION 8

You work as a Sales Manager for Blue Well Inc. You have created a sales report in Excel 2007.
You are required to publish it to your company's intranet. Before publishing it to the intranet, you
want to save the report in PDF format. However, when you try to use the SAVE AS option, you are
unable to find the option for saving the document in PDF format.

What is the most likely cause?

The document is not protected.

The required add-ins are not installed.

Excel 2007 does not support saving documents in PDF format.

The Save as PDF option is available under the Office button > Publish.
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Answer: B

Explanation:

The most likely cause of the issue is that the required add-ins are not installed to save the
document in PDF format.






